Insights Pipeline is Down

Incident Report for Kantata OX

Resolved

Data refreshes have completed for all accounts, and Insights reports will reflect up to date data.
Thank you for your patience regarding this issue.
Posted Oct 29, 2025 - 13:05 PDT

Monitoring

Our BI partner has confirmed that all systems are operational. Data refreshes are resumed, and we expect all data to be up to date within an hour.
Posted Oct 29, 2025 - 12:29 PDT

Update

The issue has been resolved, and Insights reports are now accessible. Data refreshes will be resumed when we have confirmed those systems are accessible.
Posted Oct 29, 2025 - 12:13 PDT

Update

Our Business Intelligence Partner is working on a fix for this issue. We are continuing to monitor the situation.
Posted Oct 29, 2025 - 12:04 PDT

Update

Our Business Intelligence Partner has identified the issue and they are working on a fix.
Posted Oct 29, 2025 - 11:35 PDT

Identified

Our Business Intelligence Partner is currently offline, they are undergoing emergency maintenance. We are continuing to monitor the situation.
Posted Oct 29, 2025 - 11:28 PDT
This incident affected: Kantata OX Insights.